Chevy High Performance
Click here to find out more!

1973 impala wont start

  
Chevy High Performance
Item Posts    Sort Order

1973 impala wont start

 
segp segp
New User | Posts: 8 | Joined: 02/09
Posted: 02/15/09
05:25 PM

I have a 1973 impala.. while driving I mashed on the gas.. the car stalled and died, not sure why.. I think my carb is out of adjustment and now my points or my timing is off.. I used a timing light but my number one spark plug is not sparking.. when I try to start the car it sounds like a disel or a tractor..backfiring and it wont stay running..   I did just have the engine overhauled.. anyone please help!!  

55Guy 55Guy
Guru | Posts: 895 | Joined: 08/07
Posted: 02/17/09
07:46 AM

Sounds like the timing is way out of phase, in addition to your points going bad. Replace the points and condenser, retime the motor, and see what happens.  

segp segp
New User | Posts: 8 | Joined: 02/09
Posted: 02/17/09
09:52 PM

the points are new as well as the plugs, wires, d-cap-ignition coil, when  the timing gun was used I was told that there was no spark on the number one wire, where can I find good information on adjusting the carb? or figuring out why I cant get a spark on the number one plug?  

segp segp
New User | Posts: 8 | Joined: 02/09
Posted: 02/17/09
10:39 PM

the points are new as well as the plugs, wires, d-cap-ignition coil, when  the timing gun was used I was told that there was no spark on the number one wire, where can I find good information on adjusting the carb? or figuring out why I cant get a spark on the number one plug?  

racecarx111 racecarx111
New User | Posts: 40 | Joined: 01/09
Posted: 02/18/09
01:55 AM

Its not uncommon for a new condenser to be bad, replace both points and condenser again, or upgrade to a HEI.
 Goodluck, Cp  
Hungry?  Eat your import.

segp segp
New User | Posts: 8 | Joined: 02/09
Posted: 02/18/09
05:52 PM

new condensor.. still no change.. if anyone can help i appreciate it this is my daily driver!